NATO Message Board Logo Dedicated to the 1983-1988 Ford Thunderbird Turbo Coupe

Previous Thread
Next Thread
Print Thread
#225585 - 04/20/01 12:51 PM Oil pressure and plug wire pressure (long)  
Joined: Apr 2001
Posts: 176
Allan S Offline
Boosting 10 psi
Allan S  Offline
Boosting 10 psi

Joined: Apr 2001
Posts: 176
Clemmons, NC
(should be plug wire question...got pressure on the brain I guess...)

Has anyone experienced random problems with getting oil pressue at startup? Sometimes happens after the car has been driven and everything gets warmed up, then you park to go into a store etc. and go back out and restart and pressure will hover at top of red/bottom of normal range on gauge. Then it slowly works up to the r and m and stops there. All other times the gauge reads mid to upper end of normal range. The oil is synthetic and fine (no garbage in it). It is such a rare occurance that I'm having a hard time believing it is the pump, but could be wrong...

Next: Have to get new plug wires. I've seen comments to use only oem motorcraft, and bad things said about others (bosch etc.)wires. But typically said on sites where comments made to chage oil every 2k or less or turbo wont last 50k miles (my turbo has 190k miles and still putting out 18 psi with no problems) along with other silly statements. So it is hard to put stock in those comments. Any proof to the wire claims? I have not had any problems with the Bosch wires in my 88 sport (5.0) or 4.0 Aerostar. I do know the SVO plug wires are a joke, they are on the car now and put out so much interfereance you can not use the radio with engine running so they have got to go! Thanks.

[This message has been edited by Allan S (edited 04-20-2001).]


SCMC Marketing Director
www.svtcobraclub.com

2004 Redfire SVT Cobra
87 TC RIP 10/2003.
#225586 - 04/20/01 01:24 PM Re: Oil pressure and plug wire pressure (long)  
Joined: Apr 2001
Posts: 9,264
Jeff K Offline
NATO President
Jeff K  Offline
NATO President

Joined: Apr 2001
Posts: 9,264
Milwaukee, WI
Oil pressure: I think it is a sender problem. Mine kind of does what yours does, but doesnt drop down as low as yours. On hot shut down, the sender gets heat soaked, and its resistance goes up due to the heat. When you start up hot, its resistance is higher than it should be, which makes the gauge read lower. When my press gauge started acting weird, I got a mech press gauge, and mounted it under the hood. Used a brass T from the hardware store to attach both the factory sender and feed for the mech gauge. That way, if my factory gauge acts strange, all I have to is pop the hood and see what the pressure REALLY is.

Wires: Motorcraft always seem to work, but I have heard of a few cases where they were bad out of the box. With other brands, it is a crap shoot... some work, some dont. Right now, I have a set of Bosch Opticore wires, and dont have any problems with them. I tried a set of Bosch platinum plugs, and the sucked (bad high RPM miss). Went to stock AWSF32C gapped at .032, and miss went away.

------------------
Jeff Korn

88 Turbo Coupe: Intake and exhaust mods, T3 turbo at 20 psi, forced air intercooler, water injection, bypass valve, Ranger roller cam, subframes, etc., etc.. // 86 Tbird 5.0: intake, exhaust, 100 HP nitrous, ignition, gears, suspension, etc., etc.... // 91 Escort: Bone stock winter car // 00 Windstar (wifes vehicle)


Jeff Korn

88 Turbo Coupe: Intake and exhaust mods, T3 turbo at 24 psi, forced air IC, water injection, BPV, Ranger cam, subframes, etc., etc.
86 Tbird 5.0 (original owner): intake, exhaust, valvetrain mods, 100 HP N2O, ignition, gears, suspension, etc., etc.
05 Taurus SEL Duratec daily driver
04 Taurus Duratec (wifes car)
02 Pontiac Grand Prix GT
95 Taurus GL Vulcan winter beater
67 Honda 450 Super Sport - completely customized
#225587 - 04/20/01 01:34 PM Re: Oil pressure and plug wire pressure (long)  
Joined: Apr 2001
Posts: 902
Nate K Offline
Full Boost Poster
Nate K  Offline
Full Boost Poster

Joined: Apr 2001
Posts: 902
Eastern Shore of Virginia
Yes, I personally have had problems with the Bosch wire sets! Remove only the wires and the eratic missing/stumbling disappears. I know of two other memebers that have had the same exact problems steming from the wires. I'm not saying that other brands of wires don't/won't work, they will, it's just finding one that works without any side effects. In the past I have had good luck with several Taylor wire sets on my 88TC and would use them again. Currently I have Motorcraft wires.

The problem with the Bosch set and other similiar to them seems to come from the amount of resistance in them. From what I'm told, it must confuse the TFI module.

Whichever brand you decide to go with, be sure you can return them if they don't work and if you develop problems after changing to that new brand, the very first thing to check would be removing the new wires and putting your old set back on.


NATO Member
3 - 88 TURBOCOUPES www.turbotbird.com/showroom/nk_88tc.html
90 Mustang LX 5.0L Notch

Cars I wish I still owned:
69 Coronet 440
70 Torino 351C
79 Bronco 351M/400 on 35's
79 Trans Am 403 (6.6L)
88 Cougar XR7 5.0L
93 F150 Flareside Mark III Custom 5.0L
#225588 - 04/20/01 02:42 PM Re: Oil pressure and plug wire pressure (long)  
Joined: Apr 2001
Posts: 26,220
Pete D Offline
Administrator
Pete D  Offline
Administrator

Joined: Apr 2001
Posts: 26,220
Northern OH
I had oil pressure gauge problems on one of mine exactly like you described. I stuck a mechanical gauge under the hood and did some cold and hot readings. Everything was fine, I replaced the sender and don't worry about.
Thanks Jeff for the explanation on why the gauge is so slow on hot start.


------------------
88 TC X 2, 86 SVO, Main TC with K&N, 3"DP to 2.5"duals through Dynamax, Ric valve at 17+ and disconnected KS.
Elite Bodega 16" chrome wheels. Autometer pod w/ A/F and Vac/boost gauges. New engine shortly, ported head and
manifolds, polished and cc'd chambers RR, Crowler, ARP head studs, Walbro 190 pump and T-3 for starters. KB subs
and jack rails


Pete Dunham


#225589 - 04/21/01 02:04 PM Re: Oil pressure and plug wire pressure (long)  
Joined: Apr 2001
Posts: 176
Allan S Offline
Boosting 10 psi
Allan S  Offline
Boosting 10 psi

Joined: Apr 2001
Posts: 176
Clemmons, NC
Thanks for the input! That was very helpful.


SCMC Marketing Director
www.svtcobraclub.com

2004 Redfire SVT Cobra
87 TC RIP 10/2003.
#225590 - 04/23/01 01:57 AM Re: Oil pressure and plug wire pressure (long)  
Joined: Apr 2001
Posts: 258
DennySweet Offline
Boosting 15 psi
DennySweet  Offline
Boosting 15 psi

Joined: Apr 2001
Posts: 258
Centreville,Michigan
Mine does the same thing, However as I was watching the oil pressure gage go crazy I also noticed the fuel and water temp gages were off a little. Maybe the resistor on the cluster is bad. The fix is on the NATO repair section! Denny

------------------
88TC,87TC,88Mustang,86S-10,82Toyota,2-88S-10Blazers,56 Merc


88TC,87TC,,86S-10,82Toyota 4WD,3-88S-10Blazers.
#225591 - 04/23/01 04:22 AM Re: Oil pressure and plug wire pressure (long)  
Joined: Apr 2001
Posts: 604
GT350R Offline
Full Boost Poster
GT350R  Offline
Full Boost Poster

Joined: Apr 2001
Posts: 604
Cleveland
The plug wire thing is funny.I have seen other wires on car's and they run fine.But sometimes they dont. I is just to easy to buy the Motorcraft and not worry about it.


GT350R
(sold :( ) 87 5speed, Motorsport head, A237@+2, T3@20psi, gutted or ported everything & all the typical junk.
84 Gt350 2.3T T-top
84 Turbo GT 418rwhp

My Garage
#225592 - 04/23/01 10:19 PM Re: Oil pressure and plug wire pressure (long)  

**DONOTDELETE**
Unregistered
Anonymous
Unregistered


Yeah, been down this road with the BOSCH plug wires...STAY AWAY! For about $5 more, I got Motorcraft and the car runs like a scalded dog.

[This message has been edited by AC (edited 04-23-2001).]

#252517 - 04/11/17 11:19 AM Re: Oil pressure and plug wire pressure (long) [Re: Allan S]  
Joined: Mar 2017
Posts: 18
bigep74 Offline
Rookie Poster
bigep74  Offline
Rookie Poster

Joined: Mar 2017
Posts: 18
Cresco PA
I agree I have learned the hard way about aftermarket parts , I had accell wires and they where crap $44.00 for the set. I purchased Motorcraft wires from Rockauto no issues


Every adventure requires a first step. Trite, but true, even here
#252550 - 04/21/17 02:47 AM Re: Oil pressure and plug wire pressure (long) [Re: bigep74]  
Joined: Jan 2006
Posts: 424
boosted chicken Offline
Boosting 15 psi
boosted chicken  Offline
Boosting 15 psi

Joined: Jan 2006
Posts: 424
Odessa, Texas
Originally Posted by bigep74
I agree I have learned the hard way about aftermarket parts , I had accell wires and they where crap $44.00 for the set. I purchased Motorcraft wires from Rockauto no issues

Holy 16 year thread revival!!

I will say I have had great luck with Magnacor wires. Kind of expensive but lasts a lot longer than a carbon core type wire.


88 TC#1 Boport stg 3 alum dport head, PT6466, Boport header, CP pistons, Crower rods, MS2xtra
88 TC#2 drag car project(someday)
88 TC#3 parts car (just needed the header panel...bought the whole car, lol)

Moderated by  B, Pete D 

Site Links
NATO Pages
TC Technical
Google Site Search
Newest Members
Tblover1, Thedivergent03, Sweetiebird, Springbird, Turbo Cruiser
5724 Registered Users
Popular Topics(Views)
46,927 please help
Shout Box
NATO Member Photos
Looks good, in the rain!
Big-Al's 88 Turbocoupe
My 1988 Turbo Coupe..forever a work in progress
Who's Online Now
0 registered members (), 33 guests, and 1 spider.
Key: Admin, Global Mod, Mod
Website Created 3-12-2000
Contents Copyright © 2000-2017
North American Turbocoupe Organization
A L L   R I G H T S   R E S E R V E D



Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.033s Queries: 14 (0.007s) Memory: 2.7292 MB (Peak: 2.9169 MB) Zlib disabled. Server Time: 2017-08-17 05:51:39 UTC